Initial Service Disruption
Incident
2026-06-09T22:50:00.0000000Z
Initial Service Disruption
Status: closed
Start:
2026-06-09T21:52:00.0000000Z
End:
2026-06-09T22:50:00.0000000Z
Duration: 58 minutes
Affected Components:
Indirect Lending
Core Integration
DigiDocs
Reports
Investigating
2026-06-09T21:52:00.0000000Z
2026-06-09T21:52:00.0000000Z
As of 5:20 PM EDT , nCino is receiving reports of service disruptions affecting the Indirect Lending platform. We are working to identify the cause of the outage. However, this may impact your institution's ability to access applications.
Resolved
2026-06-09T22:50:00.0000000Z
2026-06-09T22:50:00.0000000Z
This should be resolved at this time.
We appreciate your patience as we resolved this issue.
For technical issues please contact support at (888) 676-2466